WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#21806 closed defect (bug) (worksforme)

latest build made nav menu disappear cannot reinstall nav menu

Reported by: conservativeread Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Menus Keywords: reporter-feedback
Focuses: Cc:

Description

latest build made nav menu disappear cannot reinstall nav menu on swift theme v6.2.3 or twentyone

Change History (5)

comment:1 @conservativeread3 years ago

  • Owner set to conservativeread
  • Status changed from new to accepted
  1. #21796 alpha

comment:2 follow-up: @c3mdigital3 years ago

  • Keywords reporter-feedback added
  • Owner conservativeread deleted
  • Severity changed from critical to normal
  • Status changed from accepted to assigned
  • Version set to trunk

Not able to reproduce in trunk r21768. Could you please provide more details and explain what "cannot reinstall nav menu" means. Also can you verify this error by updating to latest trunk build and using a private browsing session or clearing all cookies and caches with either Twentyeleven or Twentytwelve.

comment:3 in reply to: ↑ 2 ; follow-up: @conservativeread3 years ago

Replying to c3mdigital:

Not able to reproduce in trunk r21768. Could you please provide more details and explain what "cannot reinstall nav menu" means. Also can you verify this error by updating to latest trunk build and using a private browsing session or clearing all cookies and caches with either Twentyeleven or Twentytwelve.

it was 21796 and the nav menu dissappeared when i went to that buib so i was lucky to go back to 3.4.1 and the menu went back in on twenty12 and then on swift 6.2.3 so what is the latest trunk and will i be able to auto update to it ?? what i mean abot dissappear is the nave bar was gone and when i tried to reinstall it through the menu page it would not let me on 21796

Last edited 3 years ago by conservativeread (previous) (diff)

comment:4 in reply to: ↑ 3 @c3mdigital3 years ago

Replying to conservativeread:

it was 21796 and the nav menu dissappeared when i went to that buib so i was lucky to go back to 3.4.1 and the menu went back in on twenty12 and then on swift 6.2.3 so what is the latest trunk and will i be able to auto update to it ?? what i mean abot dissappear is the nave bar was gone and when i tried to reinstall it through the menu page it would not let me on 21796

You can download the latest trunk version at http://wordpress.org/nightly-builds/wordpress-latest.zip. or via SVN,
svn co http://core.svn.wordpress.org/trunk/

comment:5 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed

Could not reproduce either. Custom menus work fine in trunk with Twenty Twelve or Twenty Eleven.

Swift 6.2.3 is a commercial theme which is supported elsewhere.

Free free to reopen with steps to reproduce on a clean install if this still happens after switching to the default theme and disabling all plugins.

Note: See TracTickets for help on using tickets.