WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#21878 closed enhancement (invalid)

Twenty Twelve nav menu above header image by design?

Reported by: TomasM Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.4.2
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Sorry if this is wrong place to ask this question. I'm experimenting with 2012 now and was very surprised that nav is above header image. Check this discussion about usability for reference:

http://ux.stackexchange.com/questions/22200/navigation-above-site-header

Change History (3)

comment:1 @SergeyBiryukov3 years ago

  • Component changed from Template to Bundled Theme

comment:2 @obenland3 years ago

  • Summary changed from TwentyTwelve nav menu above header image by design? to Twenty Twelve nav menu above header image by design?

comment:3 @lancewillett3 years ago

  • Keywords 2nd-opinion dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi TomasM — yes, header image is below the navigation by design. Twenty Twelve is a bit different from previous default themes in that the header image is secondary to the design, and designed to be less important in the layout. It's off by default and the theme has no default header images for this reason.

A good place to discuss things like this (Trac is best used for bug reports) would be http://make.wordpress.org/themes. Cheers.

Note: See TracTickets for help on using tickets.