Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#21885 closed defect (bug) (worksforme)

logout redirect problem

Reported by: jzdexta Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: General Keywords: reporter-feedback
Focuses: Cc:


calling function wp_logout_url( get_bloginfo('url') ) does not result in desired results.

Editing wp-login.php line 252 adding die($action) it outputs 'logoutconfirm' which is not in the list of "allowed" action status' leading to showing actual wordpress logout page instead of the intended redirect url.

Change History (3)

#1 @Ipstenu
3 years ago

  • Cc ipstenu@… added

#2 @SergeyBiryukov
3 years ago

  • Keywords reporter-feedback added

Could not reproduce. There's no "logoutconfirm" string anywhere in the core code.

Have you tried disabling all plugins and switching to the default theme (Twenty Eleven)?

#3 @nacin
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.