WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#21896 closed enhancement (duplicate)

Better incentives for users to rate plugins.

Reported by: aJacom Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

We definitely need this. WP should force users to rate plugins in the Plugins option page, with a reminder included in the Dashboard.

The amount of "1 five-star votes" plugins is too damn high! :)

Change History (2)

comment:1 @aJacom3 years ago

Let me change "force" for "remind" there.

comment:2 @SergeyBiryukov3 years ago

  • Component changed from General to Plugins
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #15971.

Note: See TracTickets for help on using tickets.