WordPress.org

Make WordPress Core

#21908 closed defect (bug) (duplicate)

File Upload usability and consistency

Reported by: MikeHansenMe Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords: needs-patch ux-feedback ui-feedback
Focuses: Cc:

Description

When clicking upload in header image without browsing to an image you receive a text error stating "No file was uploaded." in the page area and leaves menu. When clicking upload in the background image you see a message that states "No file was uploaded." but in a box in the center of the screen with no menu. I think we should make these pages consistent or perhaps we should should just disable the upload button if no file has been selected. Any thoughts?

Attachments (2)

header-no-file.png (9.4 KB) - added by MikeHansenMe 19 months ago.
Header upload error
background-no-file.png (3.2 KB) - added by MikeHansenMe 19 months ago.
Background no image error without menu

Download all attachments as: .zip

Change History (3)

MikeHansenMe19 months ago

Header upload error

MikeHansenMe19 months ago

Background no image error without menu

comment:1 SergeyBiryukov19 months ago

  • Component changed from General to UI
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20855.

Note: See TracTickets for help on using tickets.