WordPress.org

Make WordPress Core

#21915 closed defect (bug) (duplicate)

oEmbed Doesn't Work With Copy/Paste in Chrome

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: TinyMCE Keywords:
Focuses: Cc:

Description

If I copy a YouTube URL out of the Chrome address bar and paste it into the WordPress visual editor, it shows up as a link and does not embed. I have to copy or paste as plain text and click the Preview button to actually see it work.

If this is by design, I find it moderately confusing.

Change History (1)

comment:1 ocean9019 months ago

  • Component changed from Embeds to TinyMCE
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17764.

Note: See TracTickets for help on using tickets.