WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 3 months ago

#21925 closed feature request (duplicate)

Ability to upload multiple .zip files to install in bulk

Reported by: cliffpaulick Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

It'd be nice to have a drag-and-drop or similar functionality to the Media Uploader to be able to select 5, 10, 17 plugins/themes to upload several .zip files at a time.

Of course, if a folder already exists or if you upload a theme .zip to the plugins page or something like that, then display the appropriate error(s). Otherwise, display the success notification per install.

Change History (5)

comment:1 SergeyBiryukov19 months ago

  • Component changed from Upload to Administration

comment:2 SergeyBiryukov19 months ago

  • Type changed from enhancement to feature request

comment:4 nacin3 months ago

  • Component changed from Administration to Upgrade/Install
  • Milestone changed from Awaiting Review to Future Release

comment:5 ocean903 months ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24579.

Note: See TracTickets for help on using tickets.