WordPress.org

Make WordPress Core

#21927 closed enhancement (duplicate)

re-order wp-admin menu items

Reported by: cliffpaulick Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords:
Focuses: Cc:

Description

here's the current WordPress sidebar menu: http://screencast.com/t/kJvTOn90Evx
-posts
-media
-links
-pages
-comments

shouldn't it be in an order like this instead:
-posts
-pages
-links
-comments
-media

so that the "publishing" items are grouped together and the "management" items are grouped together?

Change History (3)

comment:1 cliffpaulick19 months ago

  • Component changed from General to UI
  • Type changed from defect (bug) to enhancement

comment:2 alexvorn219 months ago

I don't think some menu changes will ever occur in left menu sidebar... It's how for years it was designed to be

comment:3 SergeyBiryukov19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20956.

Links item will be hidden for new installs in 3.5: #21307.

Note: See TracTickets for help on using tickets.