WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#21929 closed enhancement (duplicate)

Better tab styles in sidebar

Reported by: lessbloat Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords:
Focuses: Cc:

Description

The active tabs in the side bar have a border-bottom, which looks odd:

http://f.cl.ly/items/3c341D0y0Y3k0w0f3L1W/sidebar-tabs-before.jpg

Can we fix this?

Attachments (1)

21929.diff (776 bytes) - added by lessbloat 19 months ago.

Download all attachments as: .zip

Change History (5)

lessbloat19 months ago

comment:1 lessbloat19 months ago

Absolute positioned the tabs over the div container in 21929.diff. Here's what it looks like with this patch applied:

http://f.cl.ly/items/321u1P1Z06040d2U3P1M/sidebar-tabs-after.jpg

Note: I debated on whether to use margin-top: -18px; or margin-top: -19px; for ul.category-tabs. -19px works in Mac Chrome/Win IE8/Win FF, but not Mac FF. -18px works in all of them but shows a slight overlap in everything except Mac FF:

http://f.cl.ly/items/2J1P1S0m0x2M3F2X2H0b/sidebar-tabs-overlap.jpg

Is having the slight overlap better than having the line under the whole active tab?

comment:2 nacin19 months ago

Duplicate of another ticket that I can't find.

comment:3 helenyhou19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17699.

comment:4 helenyhou19 months ago

  • Milestone Awaiting Review deleted

nacinbot did find it after all!

Note: See TracTickets for help on using tickets.