WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#21933 closed defect (bug) (duplicate)

Shortcut for Distraction-Free Doesn't Work

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.4.2
Component: Editor Keywords:
Focuses: Cc:

Description

"Toggle fullscreen mode (Alt + Shift + G)" button, when clicked, opens distraction-free writing.

The Alt + Shift + G shortcut triggers what appears to be the TinyMCE full screen.

The help button does not explain this discrepancy, so it looks like a bug to me.

Change History (2)

#1 @miqrogroove
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21197.

#2 @helenyhou
8 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.