Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#21939 closed enhancement (duplicate)

Teplate homepage.php in place of front-page.php

Reported by: thomask Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Bundled Theme Keywords:
Focuses: Cc:


Twenty twelve theme uses for static front page template homepage.php, it could easily use standard front-page.php

This may be not bug at all, but intentional, i just think that for default theme it may be more instructional to use those generic templates.

Change History (1)

comment:1 @ocean903 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #21909.

Note: See TracTickets for help on using tickets.