WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#21955 closed defect (bug) (wontfix)

Twenty Twelve: Navigation in IE 7/8

Reported by: lacwbesite Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Having trouble in IE 7/8 not showing menus/navigation... What should i do to show properly using as a framework for my new themes?

Attachments (1)

ie_navigation.jpg (563.8 KB) - added by lacwbesite 19 months ago.
IE 8 Menu

Download all attachments as: .zip

Change History (7)

lacwbesite19 months ago

IE 8 Menu

comment:1 SergeyBiryukov19 months ago

  • Component changed from Menus to Bundled Theme
  • Summary changed from TwentyTwelve to Twenty Twelve: Navigation in IE 7/8

Related: #21440

comment:2 lancewillett19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Severity changed from major to normal
  • Status changed from new to closed

Hi there, by design the navigation for IE7 and IE8 is the mobile-version, small button to show and hide the menu. See notes and discussion in #21440.

comment:3 follow-up: lacwbesite19 months ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I tried reading through #21440... How do you show normal navigation such as other browsers not mobile version of navigation

Last edited 19 months ago by lacwbesite (previous) (diff)

comment:4 SergeyBiryukov19 months ago

  • Milestone set to Awaiting Review

comment:5 lancewillett19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from reopened to closed

Feel free to post questions or discussion but the ticket should remain closed, please.

comment:6 in reply to: ↑ 3 lancewillett19 months ago

Replying to lacwbesite:

I tried reading through #21440... How do you show normal navigation such as other browsers not mobile version of navigation

See my note above.

... by design the navigation for IE7 and IE8 is the mobile version, small button to show and hide the menu.

Modern browsers, including IE9 and up will see the normal navigation menu.

Note: See TracTickets for help on using tickets.