WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#21965 closed defect (bug) (duplicate)

Twenty Twelve: Textwidget paragraph has no visible margin

Reported by: Ov3rfly Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

Twenty Twelve textwidget paragraph has no visible margin in frontend, p margin is set to 0, see attached screenshots.

Expected behaviour: Visible space between paragraphs, textwidget p should have a margin-bottom.

Affects both Firefox 15 and Chrome 21.

Theme version: 0.9 downloaded today from github

Attachments (4)

twenty-twelve-textwidget-backend.jpg (34.7 KB) - added by Ov3rfly 22 months ago.
twenty-twelve-textwidget-screenshot.jpg (130.6 KB) - added by Ov3rfly 22 months ago.
21965.diff (423 bytes) - added by DrewAPicture 22 months ago.
21965.1.diff (442 bytes) - added by DrewAPicture 22 months ago.

Download all attachments as: .zip

Change History (9)

comment:1 nacin22 months ago

  • Milestone changed from Awaiting Review to 3.5

DrewAPicture22 months ago

comment:2 DrewAPicture22 months ago

  • Keywords has-patch added

Patch.

DrewAPicture22 months ago

comment:3 lancewillett22 months ago

  • Milestone 3.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21932.

Last edited 22 months ago by lancewillett (previous) (diff)

comment:4 follow-up: lancewillett22 months ago

Fixed in r21990.

comment:5 in reply to: ↑ 4 Ov3rfly22 months ago

Replying to lancewillett:

Fixed in r21990.

Changeset r21991 looks like a perfect solution for me. Thanks.

Version 0, edited 22 months ago by Ov3rfly (next)
Note: See TracTickets for help on using tickets.