Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#220 closed defect (bug) (invalid)

GB Pound sign problems

Reported by: anonymousbugger Owned by: matt
Milestone: Priority: normal
Severity: minor Version: 1.2
Component: General Keywords:
Focuses: Cc:


Upgrading from 1.0.1 to 1.2 caused issues with the GB pound sign - £; i was left with a strange question mark symbol. This isn't the first time i've had issues with the £ and wordpress. Might be worth investigating.

Change History (4)

comment:2 @TigerDE211 years ago

Looks as if this would be an iso/utf change issue.
This _might_ be of some help:

comment:3 @anonymousbugger11 years ago

Not a bug as such, you just need to switch the encoding back to iso-8859-1.

comment:4 @matt11 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 70
  • Status changed from new to closed

Just change encoding to match whatever it was before.

Note: See TracTickets for help on using tickets.