WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#22006 closed enhancement (invalid)

Twenty Twelve header image is not centered

Reported by: TomasM Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.4.2
Component: Bundled Theme Keywords: dev-feedback
Focuses: Cc:

Description

Perhaps it is by design?

Attachments (1)

Twenty-Twelve-header-left.jpg (138.1 KB) - added by TomasM 2 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 @lancewillett2 years ago

  • Milestone changed from Awaiting Review to 3.5

Please add helpful information when you report bugs, otherwise it's hard to know what you're seeing.

  1. Screenshot
  2. Browser version, OS version
  3. Steps to repeat (add this image, change this setting, view this page, etc)

comment:2 @TomasM2 years ago

Sorry, but the issue was very simple, so that's why I was pretty brief.

Info:

if header image is uploaded and it would be smaller than the width of the site, it would be positioned on the left side. Usually header image is centered, but I guess it depends on the designers initial plan.

Version 0, edited 2 years ago by TomasM (next)

comment:3 @lancewillett2 years ago

Thanks, since we can't look over each others' shoulder at the screen -- more info is always good, even if it seems obvious to you as the reporter. Helps us all be on the same page!

Looking at your example, that is intentional for the image to be left-aligned if it's smaller than the width.

comment:4 @TomasM2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Thanks for checking. I was trying to add smaller image with the same background color as body's BG, so that's why I thought centered image would look better. But there is nothing CSS could not fix :)

comment:5 @SergeyBiryukov2 years ago

  • Milestone 3.5 deleted
Note: See TracTickets for help on using tickets.