WordPress.org

Make WordPress Core

#22033 closed defect (bug) (duplicate)

Auto-drafts shouldn't be included when populating date dropdown filter

Reported by: johnbillion Owned by:
Milestone: Priority: low
Severity: minor Version: 3.0
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

If you've not published or drafted any posts yet this month but you've viewed the Add New Post screen (and therefore created an auto-draft) then the date dropdown filter on the Posts screen will include this month when it shouldn't.

Attachments (1)

22033.diff (476 bytes) - added by johnbillion 19 months ago.

Download all attachments as: .zip

Change History (3)

johnbillion19 months ago

comment:1 johnbillion19 months ago

  • Keywords has-patch added

comment:2 SergeyBiryukov19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21015.

Note: See TracTickets for help on using tickets.