Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#22093 closed defect (bug) (worksforme)

#wpfooter gets double margins

Reported by: Clorith Owned by: nacin
Milestone: Priority: normal
Severity: trivial Version: 3.5
Component: UI Keywords:
Focuses: Cc:

Description

After the update to use #wpfooter on the admin footer it now receives a double margin, leading to a large "gap" between the menu and the actual footer.

Removing #wpfooter from wp-admin.css:62 (wp-admin.min.css:1:100) resolves this.

Attachments (3)

22093.overlapping.png (5.2 KB) - added by SergeyBiryukov 9 years ago.
double-margins.png (6.8 KB) - added by Clorith 9 years ago.
22093.footer.png (12.0 KB) - added by SergeyBiryukov 9 years ago.

Download all attachments as: .zip

Change History (15)

#1 @nacin
9 years ago

  • Milestone changed from Awaiting Review to 3.5
  • Owner set to nacin
  • Status changed from new to assigned

#2 @SergeyBiryukov
9 years ago

  • Keywords reporter-feedback added

Not sure I understand the issue. A screenshot would be helpful.

Removing #wpfooter from line 62 of wp-admin.css (so that margin-left: 165px; is not applied) leads to overlapping with the admin menu: 22093.overlapping.png.

#3 @Clorith
9 years ago

Quite peculiar, this is what mine looks like with #wpfooter in line 62:

Currently installed build is 3.5-beta1-22104 (Twenty Eleven, only WordPress Beta Tester plugin )

#4 @SergeyBiryukov
9 years ago

Hmm, this is what I see in current trunk (3.5-beta1-22104) with Twenty Eleven or Twenty Twelve: 22093.footer.png.

Tried turning SCRIPT_DEBUG off and on, still could not reproduce.

#6 @Clorith
9 years ago

I see this is only an issue on the Dashboard, seems something is preventing #wpcontent from closing properly before the footer is displayed.

By hiding every element on the Dashboard I completely lose the footer and it appears under

#wpbody > #wpcontent > .wrap > #wpfooter

#7 @MikeHansenMe
9 years ago

  • Cc mdhansen@… added

Clorith, can you provide us with what browser and version you are using as well as OS?

#8 @Clorith
9 years ago

Certainly;

Windows 7 Professional, Chrome 22.0.1229.79

#9 @lessbloat
9 years ago

I can't seem to be able to replicate this. I tried WIN (FF, IE7, Chrome) and MAC (FF, and chrome).

#10 @MikeHansenMe
9 years ago

I was unable to reproduce this as well on Win 7 w/ chrome 22. Are we missing something?

#11 @Clorith
9 years ago

I was unable to reproduce it on my linux box, I am also no longer able to reproduce it locally on my windows box after the update to 3.5-beta1-22133.

#12 @SergeyBiryukov
9 years ago

  • Keywords reporter-feedback removed
  • Milestone 3.5 deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.