WordPress.org

Make WordPress Core

#22142 closed defect (bug) (duplicate)

When quick-editing a child Page, child status is not shown.

Reported by: setsailmedia Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

In this scenario a user is on Pages > All Pages. The user chooses Quick Edit for any page that has a parent. The user edits the name or slug, and saves changes. Upon saving, the emdash (used before the page name to indicate the page is a child) is gone.

Change History (1)

comment:1 SergeyBiryukov19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18615.

Note: See TracTickets for help on using tickets.