WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 3 weeks ago

Last modified 3 weeks ago

#22154 closed enhancement (duplicate)

The 'More' tag placeholder looks terrible

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Editor Keywords:
Focuses: ui Cc:

Description

Really, it does.

Attachments (1)

capture.png (1.1 KB) - added by johnbillion 18 months ago.

Download all attachments as: .zip

Change History (7)

johnbillion18 months ago

comment:1 johnbillion18 months ago

The 'More' placeholder is a GIF containing the word 'More...' written in a really tiny font. We should either make it larger and clearer or replace it with a text implementation and a larger font.

comment:2 toscho18 months ago

  • Cc info@… added

Agree. Especially with #21812 we could let themes style it per editor.css.

comment:3 johnbillion3 months ago

  • Keywords ui-focus added

comment:4 azaozz3 months ago

This is no longer the case in trunk (TinyMCE 4.0). Currently it looks like a thicker HR but patches for better look welcome :) (It has to have some height and a "selected" state so the users can select and delete it with Backspace, etc.)

Also: themes have always been able to style it in editor-style.css. Not sure if they should as it is a "control element" that needs to be consistent.

comment:5 avryl3 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27106.

comment:6 helen3 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.