WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#22158 closed defect (bug) (duplicate)

SimplePie Misc.php:83 - Call to a member function get_uri() on a non-object

Reported by: nacin Owned by:
Milestone: Priority: normal
Severity: blocker Version:
Component: External Libraries Keywords: has-patch
Focuses: Cc:

Change History (4)

#1 @nacin
7 years ago

In [22169]:

Fix fatal error in SimplePie. see #22158.

#2 @rmccue
6 years ago

Upstream fix coming for this soon.

#3 @rmccue
6 years ago

  • Keywords has-patch added

Fixed in master and one-dot-three.

#4 @rmccue
6 years ago

  • Milestone 3.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22321.

Note: See TracTickets for help on using tickets.