WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#22263 closed defect (bug) (duplicate)

wp_unique_post_slug() problem with UTF-8 characters

Reported by: shdbinfo Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Permalinks Keywords: has-patch
Focuses: Cc:

Description

wp_unique_post_slug() incorrectly returns a part of UTF-8 characters.

Attachments (1)

post.php.diff (2.2 KB) - added by shdbinfo 8 years ago.
wp-includes/post.php

Download all attachments as: .zip

Change History (2)

@shdbinfo
8 years ago

wp-includes/post.php

#1 @SergeyBiryukov
8 years ago

  • Component changed from General to Permalinks
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21013.

Note: See TracTickets for help on using tickets.