WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#22278 closed enhancement (duplicate)

New Action: "edit_form_after_editor"

Reported by: logikal16 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

Similar to the existing "edit_form_after_title" hook, this action allows for custom code to be appended to the edit screen after the visual editor but before any meta boxes.

Attachments (1)

edit-form-advanced.php.patch (376 bytes) - added by logikal16 9 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19658.

Note: See TracTickets for help on using tickets.