WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2229 closed defect (bug) (duplicate)

function-post.php bug in both 1.5.1 and 2.0

Reported by: mabutt Owned by:
Milestone: Priority: normal
Severity: major Version: 2.0
Component: Administration Keywords:
Focuses: Cc:

Description

wp-includes/functions-post.php, line 897 should read:

$new_file = $uploadpath? . "/$filename";

Change History (4)

comment:1 davidhouse8 years ago

  • Resolution set to invalid
  • Status changed from new to closed
  • In 2.0, it is (although it's not line 897).
  • In 1.5.1, nothing like that line exists.

Reopen if you can explain.

comment:2 ryan8 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I think we're talking about the bug fixed in [3376]. I'll mark this as a dupe of #2202

comment:3 ryan8 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

comment:4 mabutt8 years ago

Aha yes it's a dupe of that, my apologies.

Note: See TracTickets for help on using tickets.