WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#22294 closed defect (bug) (invalid)

Pagination for forums

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

http://weburl.com/forums/ lists all forums on one page, if the list is too big the pages is not divided, is this by design?

Change History (2)

comment:1 @alexvorn23 years ago

  • Resolution set to invalid
  • Status changed from new to closed

sorry i wanted to write this on bbPress trac...

comment:2 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.