WordPress.org

Make WordPress Core

#22313 closed defect (bug) (duplicate)

Inserted gallery preview disables TinyMCE content editing

Reported by: apeatling Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords:
Focuses: Cc:

Description

Running r22326 on Chrome 22.0.1229.94.

Issue:

Using the new media UI -- if I insert a gallery of images into a post without any existing content in the editor, it's not possible to add more text around the preview once it's inserted. The same is true of adding more text after a a gallery preview, even if there is text above it.

To reproduce:

Start a new post, don't add any content into the TinyMCE editor. Using the new media UI, add some images and create-insert a new gallery. Try adding text before or after the gallery preview in the editor.

Change History (2)

comment:1 SergeyBiryukov18 months ago

  • Milestone changed from Awaiting Review to 3.5

comment:2 ocean9018 months ago

  • Keywords needs-patch removed
  • Milestone 3.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22257.

Note: See TracTickets for help on using tickets.