WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 5 months ago

#22348 closed enhancement (duplicate)

Add support for custom background default images

Reported by: dgwyer Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Appearance Keywords:
Focuses: Cc:

Description

When specifying custom header default images for a theme, I always forget that you can't do the same for custom backgrounds.

It would be highly desirable to be able to set default background images, just as you can with custom headers.

Change History (1)

comment:1 obenland5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18623.

Note: See TracTickets for help on using tickets.