WordPress.org

Make WordPress Core

#22426 closed enhancement (duplicate)

The title tag being a requirement for images is potentially causing over optimization penalties from search engines.

Reported by: bobred Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Post Thumbnails Keywords:
Focuses: Cc:

Description

When uploading an image to a post in wordpress, the title field is a requirement. However having both an alt tag and a title tag could potentialy lead to over optimization penalties from the search engines. Instead i would suggest that if anything is to be required, then it should be the ALT field, with the title as a non-required field.

Change History (2)

comment:1 bobred18 months ago

  • Cc iain.waugh@… added

comment:2 helenyhou18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18984.

Note: See TracTickets for help on using tickets.