WordPress.org

Make WordPress Core

#22428 closed defect (bug) (duplicate)

Dashboard Menu Tapping Broken on iPad

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Administration Keywords:
Focuses: Cc:

Description

Steps to reproduce:

  • Tap on any menu heading in the dashboard.

Expected result:

  • Menu options should appear.

Actual result:

  • The menu heading gets highlighted.
  • A second tap is required to open the menu.
  • A third tap is required to follow the link.

Found in 3.5-beta2-22546 and Safari iOS 6.0.1.

Change History (2)

comment:2 SergeyBiryukov20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22382.

Note: See TracTickets for help on using tickets.