WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#22434 closed defect (bug) (worksforme)

User E-Mail Change confirmation email is not being sent in multisite

Reported by: taropaa Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.4.2
Component: Multisite Keywords:
Focuses: Cc:

Description

Hi there,

I noticed a slight issue for Wordpress Multisite 3.4.2.

When trying to change the super-admin e-mail address wordpress notifies that an email confirmation needs to be sent out to the e-mail address.

That confirmation is never sent, however all other emails generated by wordpress are being sent fine. This occurs on a private server (so no shared hosting restrictions)

I am trying the email change on the main network home site (site id=1).
Password reset instructions and comment notifications are being sent successfully from the same site (id=1).

I know that the email address can be changed from within the database, but I thought I'd let you know.

Please let me know if you require additional info about the environment or wp install.

Thank You,

Adrian

Change History (5)

#1 @taropaa
7 years ago

  • Version set to 3.4.2

#2 @SergeyBiryukov
7 years ago

Could not reproduce neither in 3.4.2 nor in 3.5-beta3. Received the confirmation in both cases.

#3 @SergeyBiryukov
7 years ago

  • Keywords reporter-feedback added; 2nd-opinion removed

Can you reproduce the issue on a clean install (with Twenty Twelve or Twenty Eleven theme activated and all plugins disabled)?

#4 @SergeyBiryukov
7 years ago

  • Component changed from Users to Multisite

#5 @jeremyfelt
6 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Tested in 3.6 with default Twenty Thirteen theme and no plugins, works fine.

Note: See TracTickets for help on using tickets.