WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#22457 closed defect (bug) (duplicate)

Successive captioned image inserts nest badly

Reported by: trepmal Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: Media Keywords:
Focuses: Cc:

Description

To reproduce:

Using, of course, the new media popup, insert a single captioned image.
Rinse and repeat without moving the caret or adding line breaks.

Each new image is added inside the caption of the last.

http://screencast.com/t/enTuguK7njZW

(Additionally, toggling between the Text/Visual modes causes line breaks inside the caption to multiply like bunnies. Working another ticket for that.)

Change History (5)

comment:1 @nacin3 years ago

  • Milestone changed from Awaiting Review to 3.5

Is this a regression from the 3.4 dialog?

comment:2 @trepmal3 years ago

  • Version changed from trunk to 3.4

Nope, looks like 3.4 is getting the same nested caption treatment. I don't know why I thought this was new to 3.5

Updating version, but now sure how far back this actually goes.

comment:3 @koopersmith3 years ago

Quite a bit. Was chatting with Ozz about this in IRC yesterday.

comment:4 @trepmal3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19389.

comment:5 @SergeyBiryukov3 years ago

  • Keywords needs-patch removed
  • Milestone 3.5 deleted
Note: See TracTickets for help on using tickets.