WordPress.org

Make WordPress Core

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#22460 closed defect (bug) (invalid)

Select Files button doesn't always work on Custom Header modal

Reported by: DrewAPicture Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Media Keywords:
Focuses: Cc:

Description

When you're in Appearance > Header, and click the Choose Image button and navigate to the Upload Files tab, the Select Files button doesn't always work.

It's my understanding having the Uploader in the modal in the first place is kind of a bonus anyway, because we already have a generic uploader outside the modal, but the issue with the modal was worth pointing out.

This is as of r22598

Change History (4)

comment:1 nacin17 months ago

  • Milestone changed from Awaiting Review to 3.5

comment:2 follow-up: koopersmith17 months ago

  • Keywords reporter-feedback added

I can't reproduce this bug. Can you try to record a screencast or identify a JS error?

comment:3 in reply to: ↑ 2 DrewAPicture17 months ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

Replying to koopersmith:

I can't reproduce this bug. Can you try to record a screencast or identify a JS error?

I think it had to do with the Media Library tab perhaps loading slowly and not being able to click Select Files because it wasn't the focused state. It doesn't seem to be a problem now though.

comment:4 SergeyBiryukov17 months ago

  • Milestone 3.5 deleted
Note: See TracTickets for help on using tickets.