WordPress.org

Make WordPress Core

#22493 closed defect (bug) (invalid)

Support thread semi-associated with plugin

Reported by: pento Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Plugin: http://wordpress.org/extend/plugins/automatic-updater/
Thread: http://wordpress.org/support/topic/awesome-38

The thread only appears to be semi-associated with the plugin - the thread shows the plugin link in the side bar, and it counts as an unresolved thread on the plugin page, but it doesn't show up in the plugin support list, and I don't have a "mark as resolved" button on it.

Attachments (3)

22493-thread.png (114.9 KB) - added by pento 20 months ago.
22493-thread-list.png (100.4 KB) - added by pento 20 months ago.
22493-resolved.png (14.0 KB) - added by pento 20 months ago.

Download all attachments as: .zip

Change History (11)

comment:1 SergeyBiryukov20 months ago

  • Component changed from Plugins to WordPress.org site

pento20 months ago

pento20 months ago

pento20 months ago

comment:2 nacin20 months ago

This is a "review" — seems like it should be excluded from unresolved threads (and everything else is fine).

comment:3 nacin20 months ago

FWIW, it seems that reviews are not counted for the resolved thread stats.

comment:4 pento20 months ago

Seems they're being counted in the thread total, though (number of threads in thread-list.png vs. total in resolved.png).

comment:5 nacin20 months ago

The "resolved" threads count isn't quite real-time. I re-ran it (it runs no less than once every 24 hours) and it now reflects 6 of 7.

comment:6 iandunn16 months ago

  • Cc ian_dunn@… added

comment:8 Otto4215 months ago

  • Milestone WordPress.org deleted
  • Resolution set to invalid
  • Status changed from new to closed

Reviews should not show up in the support list. This is by design. They also don't have a resolved/unresolved state.

I'll check into the real-time counter, but if the counter is incorrect for the reviews case, it will self-correct overnight when the daily counter script runs.

Note: See TracTickets for help on using tickets.