WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 20 months ago

Last modified 20 months ago

#22506 closed defect (bug) (duplicate)

Bogus Last-Modified Header on Forum Feeds

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

In troubleshooting RSS problems, I found that all of the plugin support feeds are responding with

Last-Modified: Tue, 16 Oct 2012 14:09:51 GMT

Change History (7)

comment:1 @SergeyBiryukov2 years ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:3 @miqrogroove2 years ago

Here's one: http://wordpress.org/support/rss/view/plugin-contributor/TigrouMeow

Last-Modified: Thu, 15 Nov 2012 19:01:15 GMT
<pubDate>Mon, 19 Nov 2012 15:58:03 +0000</pubDate>

comment:4 @helen20 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Seems like probably a duplicate of #Meta48, which is closed fixed.

Last edited 20 months ago by helen (previous) (diff)

comment:5 @miqrogroove20 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

The HTTP header is still wrong. (or the RSS header is) One of these servers is living 5 minutes in the future perhaps?

http://wordpress.org/support/rss/view/plugin-contributor/TigrouMeow

Last-Modified: Wed, 31 Jul 2013 18:51:33 GMT

<pubDate>Wed, 31 Jul 2013 18:57:04 +0000</pubDate>

comment:6 @nacin20 months ago

  • Milestone WordPress.org deleted
  • Status changed from reopened to closed

Please use #meta48, thanks.

comment:7 @nacin20 months ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.