WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#22513 closed feature request (duplicate)

Multiple domain administration

Reported by: mariuszz Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Multisite Keywords: dev-feedback
Focuses: Cc:

Description

Currently there is a popular plugin to help webmasters to steer multiple domain by hosting a single Wordpress installation.

A built-in function like Wordpress Multisite does the job but not for multiple TLDs.

Current hacks include altering .htaccess and config.php (with case handling) who are sufficient workarounds. Nevertheless it should be a core function of WP in the end.

Change History (2)

#1 @Bueltge
7 years ago

  • Cc frank@… added

#2 @SergeyBiryukov
7 years ago

  • Component changed from General to Multisite
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20286.

Note: See TracTickets for help on using tickets.