Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#22523 closed defect (bug) (wontfix)

Can't Open Menu on iPad

Reported by: miqrogroove's profile miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

To reproduce:

  1. Go to http://make.wordpress.org/core/
  2. Click "Get Involved"

What Should Happen: Menu should open.

What it Does: Reloads current page.

Found in Safari iOS 6.0.1

Change History (14)

#1 @miqrogroove
11 years ago

  • Status changed from new to closed
Last edited 11 years ago by miqrogroove (previous) (diff)

#2 @miqrogroove
11 years ago

  • Status changed from closed to reopened

#3 @nacin
11 years ago

Any idea how you managed to mark this ticket as "closed" without it specifying a resolution?

#4 @nacin
11 years ago

#22525 was marked as a duplicate.

#5 @miqrogroove
11 years ago

Could not reproduce what happened there. It should have been a normal reply from my iPad, and it magically closed itself lol.

#6 @SergeyBiryukov
11 years ago

  • Milestone changed from Awaiting Review to WordPress.org

On PC, clicking the link opens http://make.wordpress.org/ (seems intentional).

The menu appears on hover.

#7 @miqrogroove
11 years ago

  • Status changed from reopened to closed

This is a test reply here. Ignore this message!

#8 @miqrogroove
11 years ago

yep that did it lol: Mark as duplicate.

#9 @nacin
11 years ago

  • Status changed from closed to reopened

Continuing the Trac issue on #22525.

#10 @miqrogroove
11 years ago

Unable to test bug. Safari stops responding every time I try to visit the wordpress blog. :(

#12 @miqrogroove
11 years ago

Does this tic need to move to meta as well?

#13 @samuelsidler
11 years ago

  • Milestone WordPress.org deleted
  • Resolution set to wontfix
  • Status changed from reopened to closed

We're going to close this as wontfix, in favor of removing the menu altogether. (See #meta146)

Note also that Drew tested it on his iPad 2 and saw no issues.

#14 @miqrogroove
11 years ago

On iPad 3 it now causes the browser to navigate to http://make.wordpress.org/

Note: See TracTickets for help on using tickets.