WordPress.org

Make WordPress Core

Opened 17 months ago

Closed 8 months ago

Last modified 8 months ago

#22525 closed defect (bug) (fixed)

Marking duplicates on Trac without a ticket number improperly resolves the ticket

Reported by: miqrogroove Owned by: nacin
Milestone: WordPress.org Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

For some reason, the last ticket I submitted closed itself when I tried to reply to it. Looking for a Trac bug now.

Change History (12)

comment:1 miqrogroove17 months ago

Test reply. Will the ticket stay open this time?

comment:2 miqrogroove17 months ago

Hello world.

comment:3 miqrogroove17 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Some sort of fluke. Seems fine now.

comment:4 SergeyBiryukov17 months ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:5 nacin17 months ago

  • Resolution changed from invalid to duplicate

Duplicate of #22523.

Yeah. I don't think that was it (I'm also looking into it). No need to create additional test tickets, as it generates quite a bit of noise — Trac is open source and you can install it on your own if you want to test further.

comment:6 nacin17 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Summary changed from Test Ticket to Marking duplicates on Trac without a ticket number improperly resolves the ticket

comment:7 nacin17 months ago

  • Owner set to nacin
  • Status changed from reopened to assigned

comment:8 nacin17 months ago

After running a query, it seems that the only other time this has happened appears to be #11617, but I am not sure.

comment:9 miqrogroove17 months ago

The size of a one-line comment preview is identical to the distance between the Submit button and the "mark as duplicate" option. It is possible to click for the Submit button and have it magically fall on the duplicate option instead.

Adding a Submit button above the Modify Ticket area would also help.

comment:10 miqrogroove8 months ago

  • Status changed from assigned to closed

Trac test comment.

comment:11 miqrogroove8 months ago

It doesn't say duplicate now, it just changes the status to closed with no reason. Good enough?

comment:12 SergeyBiryukov8 months ago

  • Resolution set to fixed

Related: #meta112

Note: See TracTickets for help on using tickets.