WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#22566 closed feature request (duplicate)

Ability to register a page template in a plugin

Reported by: dway Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Template Keywords: 2nd-opinion
Focuses: Cc:

Description

For example, I want to display a fullscreen map in a given page and so let the user choose the page template I've registered in my plugin : the template being not dependant of the theme, it cool be cool to have the ability to do this.

Change History (2)

#1 @helenyhou
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13265.

#2 @dway
8 years ago

Thx helenyhou for pointing me the right bug

Note: See TracTickets for help on using tickets.