Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#22618 closed feature request (duplicate)

Static generation

Reported by: takuword's profile takuword Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Cache API Keywords:
Focuses: Cc:

Description

It is happy in the next version of WordPress, and you want to be able to generate static like MovableType. Is slow page display.

Change History (1)

#1 @SergeyBiryukov
11 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Duplicate of #17055.

Note: See TracTickets for help on using tickets.