WordPress.org

Make WordPress Core

#22620 closed feature request (duplicate)

Images can't be deleted from media uploader

Reported by: philippmuenchen Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords:
Focuses: Cc:

Description

There is simply no possibility (e.g. Button) to delete images which are uploaded to the page/post.
So if I upload some images to a post and afterwards I want to delete one of them - It's not possible. Here if I have to go to Media -> Library ...

Change History (1)

comment:1 SergeyBiryukov17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed

Duplicate of #22524.

Note: See TracTickets for help on using tickets.