Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#22629 closed defect (bug) (duplicate)

attachment_fields_to_edit not used for newly uploaded attachment

Reported by: leedo Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords:
Focuses: Cc:


I add two fields to be edited on attachments using the attachment_fields_to_edit filter. As of 3.5-RC1 they no longer render in the form shown immediately after successfully uploading an image. They do appear if I select another attachment and the click back on the newly uploaded image.

Shown immediately after uploading

Shown when i manually select the image

Change History (1)

#1 @nacin
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22578.

Will be fixed in RC2.

Note: See TracTickets for help on using tickets.