Make WordPress Core

Opened 18 years ago

Closed 18 years ago

Last modified 17 years ago

#2263 closed defect (bug) (fixed)

cat-js.php: need admin.php for __() function

Reported by: donncha's profile donncha Owned by:
Milestone: Priority: highest omg bbq
Severity: critical Version: 1.2
Component: Administration Keywords: bg|has-patch
Focuses: Cc:

Description

Patch adds in an include( "admin.php" ) so the translation functions work.

Attachments (1)

cat-js.patch (242 bytes) - added by donncha 18 years ago.

Download all attachments as: .zip

Change History (4)

@donncha
18 years ago

#1 @davidhouse
18 years ago

  • Keywords bg|has-patch added
  • Milestone set to 2.0.1

#2 @ryan
18 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [3423]) Require admin.php. fixes #2263

#3 @(none)
17 years ago

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

Note: See TracTickets for help on using tickets.