WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#2264 closed defect (bug) (duplicate)

Deleting comments with mass-edit mode does not update comment counts

Reported by: Kelson Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Administration Keywords: comments mass-edit
Focuses: Cc:

Description

If you delete comments using the mass-edit mode and the Delete Checked Comments button, the affected posts' comment counts are not updated.

Example: Submit 5 comments to a post. Delete them using mass-edit mode and the checkboxes. The post will still claim to have 5 comments, even though the comments themselves are gone.

Change History (1)

comment:1 ryan8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2159

Note: See TracTickets for help on using tickets.