WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 20 months ago

Last modified 20 months ago

#22670 closed enhancement (wontfix)

Konami Code Easter Egg to trigger new Media model

Reported by: tw2113 Owned by:
Milestone: Priority: low
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Just a harmless easter egg that will trigger 3.5's media uploader via the post editor page. It'd be a fun touch, imho.

To trigger, just use your keyboard and press, in order, up up down down left right left right B A

Attachments (2)

konami.diff (570 bytes) - added by tw2113 2 years ago.
js diff on post.js
betterjs.diff (806 bytes) - added by tw2113 2 years ago.
revised js for the key tracking

Download all attachments as: .zip

Change History (8)

@tw21132 years ago

js diff on post.js

comment:1 @tw21132 years ago

Ignore original diff file, holding off until after 3.5 and with better js.

comment:2 @rmccue2 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to Future Release
  • Priority changed from normal to low
  • Version set to trunk

comment:3 @helenyhou2 years ago

  • Milestone changed from Future Release to Awaiting Review
  • Version trunk deleted

@tw21132 years ago

revised js for the key tracking

comment:4 @tw21132 years ago

Forgot to comment. Hoping my new diff is cleaner and less of a memory hog over time, especially given how much typing goes on in the screen it was intended for.

comment:5 @tw211320 months ago

  • Keywords needs-patch removed
  • Resolution set to wontfix
  • Status changed from new to closed

comment:6 @SergeyBiryukov20 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.