WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#22685 closed defect (bug) (duplicate)

Define the media variable in media-editor.js

Reported by: koopersmith Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Media Keywords: has-patch needs-testing
Focuses: Cc:

Description

...because it's not.

Attachments (1)

22685.diff (476 bytes) - added by koopersmith 9 years ago.

Download all attachments as: .zip

Change History (3)

@koopersmith
9 years ago

#1 @nacin
9 years ago

See also #22676. Defining it (even after we've fixed it) will allow for better minification.

#2 @nacin
9 years ago

  • Milestone 3.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22676.

Note: See TracTickets for help on using tickets.