WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#22695 closed defect (bug) (duplicate)

Uploading File with Apostrophe in filename

Reported by: ianatkins Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Media Keywords:
Focuses: Cc:

Description

When uploading a file with an apostrophe in the filename wordpress returns a 'HTTP Error' message.

I have replicated this on two separate installs of wordpress, on different LAMP hosting environments.

The filename used for testing was Trend_Forecaster's_Handbook_1.jpg

Change History (1)

comment:1 @dd322 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22694.

Note: See TracTickets for help on using tickets.