WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#22707 closed defect (bug) (fixed)

Tag box input needs right float (Arabic-RTL)

Reported by: rasheed Owned by: nacin
Milestone: 3.5 Priority: normal
Severity: normal Version: 3.5
Component: RTL Keywords: has-patch
Focuses: Cc:

Description

Tag box input needs right float. (Screenshot attached)

Attachments (4)

Untitled-1.gif (55.8 KB) - added by rasheed 2 years ago.
22707.patch (893 bytes) - added by SergeyBiryukov 2 years ago.
55.gif (47.0 KB) - added by rasheed 2 years ago.
22707.diff (405 bytes) - added by helenyhou 2 years ago.

Download all attachments as: .zip

Change History (13)

@rasheed2 years ago

@SergeyBiryukov2 years ago

comment:1 @SergeyBiryukov2 years ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 3.5
  • Type changed from enhancement to defect (bug)

The patch also fixes the search input placement on Themes and Plugins screens.

comment:2 @nacin2 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In 23004:

RTL fixes for the tags meta box and two search inputs. props SergeyBiryukov. fixes #22707.

comment:3 @rasheed2 years ago

I have uploaded the 2 edited files but still see no change.

comment:4 @rasheed2 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 @nacin2 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Do you have SCRIPT_DEBUG turned on? Your site is probably using the minified files. I confirmed this using he_IL before committing.

@rasheed2 years ago

comment:6 @rasheed2 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

I do not know if your solution is also valid for the problem described in the attached file:
http://core.trac.wordpress.org/attachment/ticket/22707/55.gif

more right alignments is needed at wp-admin/upload.php

Last edited 2 years ago by rasheed (previous) (diff)

comment:7 @rasheed2 years ago

Same thing at wp-admin/users.php

@helenyhou2 years ago

comment:8 @nacin2 years ago

Looks like [21944] never got RTL treatment.

comment:9 @nacin2 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

In 23014:

Missing RTL for [21944]. props helenyhou. fixes #22707.

Note: See TracTickets for help on using tickets.