WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#22719 closed defect (bug) (duplicate)

Non-existent post_type produces notices in Recent Comments dashboard widget

Reported by: DrewAPicture Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords:
Focuses: Cc:

Description

In the Recent Comments widget in the Dashboard, I'm getting tons of 'property of non-object' notices because the widget is attempting to display comments for a post type that no longer exists. This is on trunk, though 3.4.2 produces the same notices so it's not a regression.

Change History (1)

#1 @SergeyBiryukov
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.