WordPress.org

Make WordPress Core

#22789 closed defect (bug) (duplicate)

Confused file navigation of Plugin Editor

Reported by: t-mug Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Plugins Keywords:
Focuses: Cc:

Description

  • Dropdown list "forgets" the selected plugin name while opening another file from the list and jumps always back to the first list item.
  • While loading a file from a plugin list into the editor the list file name jumps to the top of the list unexpectedly.
  • Sometimes (no obvious reasons) opening a file leads to "loosing" files from the plugin list.

Initial report: http://wordpress.org/support/topic/plugin-editor-navigation-confused

This bug is remaining after v.3.4.2 and will probably not be resolved in version 3.5.

Change History (2)

comment:1 helenyhou17 months ago

  • Keywords close added

Seems like a duplicate of some other tickets - #22634, #17552, probably others.

comment:2 SergeyBiryukov16 months ago

  • Component changed from Administration to Plugins
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22634.

Note: See TracTickets for help on using tickets.