Make WordPress Core

Opened 12 years ago

Closed 11 years ago

#22826 closed enhancement (duplicate)

Media Library: Allow to filter uploads by author

Reported by: ocean90's profile ocean90 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.2
Component: Media Keywords: has-patch
Focuses: Cc:

Description

It's possible with posts, so do it with attachments too.

Attachments (1)

22826.patch (581 bytes) - added by ocean90 12 years ago.

Download all attachments as: .zip

Change History (3)

@ocean90
12 years ago

#1 @SergeyBiryukov
12 years ago

  • Summary changed from Media Library: Allow to filter uploads by name to Media Library: Allow to filter uploads by author

#2 @SergeyBiryukov
11 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16044.

Note: See TracTickets for help on using tickets.