Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#22852 closed enhancement (duplicate)

There should be an is_login() function

Reported by: robmiller Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.5
Component: General Keywords: has-patch
Focuses: Cc:


We have is_admin; it would be good to also have is_login, since the login pages are neither admin nor the site itself.

Attachments (1)

islogin.22852.diff (634 bytes) - added by robmiller 3 years ago.

Download all attachments as: .zip

Change History (3)

@robmiller3 years ago

comment:1 @robmiller3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19898.

Damn, didn't search well enough.

comment:2 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.